<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="http://29wyu31qhvsjwj4mf2oi5lg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/cropped-hayride_favicon.png"/>
<title>Tomorrow Night, Both Democrats And Republicans Will Wear LSU Baseball Uniforms To Honor Steve Scalise</title>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Tomorrow Night, Both Democrats And Republicans Will Wear LSU Baseball Uniforms To Honor Steve Scalise"/>
<meta property="og:description" content="Tomorrow night is the Congressional baseball game for charity. Democrats and Republicans will square off against each other. But now, for part of the game at least, both Democrats and Republicans will wear LSU baseball uniforms. From IJR: In an act of solidarity with House Majority Whip Steve Scalise, members of the Republican and Democrat congressional baseball teams will be wearing Louisiana State University Tigers baseball uniforms for part of the Congressional Baseball Game tomorrow night. The act is meant to honor the Louisiana representative after he was shot in the hip and hospitalized Wednesday morning when a gunman opened"/>
<meta property="og:url" content="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/"/>
<meta property="og:site_name" content="The Hayride"/>
<meta property="article:tag" content="Congressional baseball game"/>
<meta property="article:tag" content="LSU"/>
<meta property="article:tag" content="Steve Scalise"/>
<meta property="article:section" content="Life &amp; Culture"/>
<meta property="article:published_time" content="2017-06-14T16:21:51-05:00"/>
<meta property="og:image" content="http://thehayride.com/wp-content/uploads/2017/05/eric-walker-lsu.jpg"/>
 
<link rel="canonical" href="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Tomorrow Night, Both Democrats And Republicans Will Wear LSU Baseball Uniforms To Honor Steve Scalise"/>
<meta property="og:description" content="Tomorrow night is the Congressional baseball game for charity. Democrats and Republicans will square off against each other. But now, for part of the game at least, both Democrats and Republicans will wear LSU baseball uniforms. From IJR: In an act of solidarity with House Majority Whip Steve Scalise, members of the Republican and Democrat &hellip;"/>
<meta property="og:url" content="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/"/>
<meta property="og:site_name" content="The Hayride"/>
<meta property="article:publisher" content="https://www.facebook.com/TheHayride/"/>
<meta property="article:tag" content="Congressional baseball game"/>
<meta property="article:tag" content="LSU"/>
<meta property="article:tag" content="Steve Scalise"/>
<meta property="article:section" content="Life &amp; Culture"/>
<meta property="article:published_time" content="2017-06-14T16:21:51-05:00"/>
<meta property="fb:app_id" content="402253710161369"/>
<meta property="og:image" content="http://thehayride.com/wp-content/uploads/2017/05/eric-walker-lsu.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Tomorrow night is the Congressional baseball game for charity. Democrats and Republicans will square off against each other. But now, for part of the game at least, both Democrats and Republicans will wear LSU baseball uniforms. From IJR: In an act of solidarity with House Majority Whip Steve Scalise, members of the Republican and Democrat [&hellip;]"/>
<meta name="twitter:title" content="Tomorrow Night, Both Democrats And Republicans Will Wear LSU Baseball Uniforms To Honor Steve Scalise"/>
<meta name="twitter:site" content="@TheHayride"/>
<meta name="twitter:image" content="http://thehayride.com/wp-content/uploads/2017/05/eric-walker-lsu.jpg"/>
<meta name="twitter:creator" content="@TheHayride"/>
 
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Hayride &raquo; Feed" href="http://thehayride.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Hayride &raquo; Comments Feed" href="http://thehayride.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Hayride &raquo; Tomorrow Night, Both Democrats And Republicans Will Wear LSU Baseball Uniforms To Honor Steve Scalise Comments Feed" href="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/feed/"/>
<meta property="fb:pages" content="185465169674"/> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehayride.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='css-0-css' href='http://thehayride.com/wp-content/mmr/eef50d1e-1491698731.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ride-google-font-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7CRubik%3A300%2C500%2C700&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='css-1-css' href='http://thehayride.com/wp-content/mmr/b98a1733-1493836682.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://thehayride.com/wp-content/mmr/a1801219-1463994029.min.js'></script>
<script type='text/javascript' src='//use.fontawesome.com/8cf3076674.js'></script>
<script type='text/javascript' src='http://thehayride.com/wp-content/mmr/fa730d89-1493300819.js'></script>
<link rel='https://api.w.org/' href='http://thehayride.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehayride.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehayride.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://thehayride.com/?p=103127'/>
<link rel="alternate" type="application/json+oembed" href="http://thehayride.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehayride.com%2F2017%2F06%2Ftomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://thehayride.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehayride.com%2F2017%2F06%2Ftomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise%2F&#038;format=xml"/>
<meta property="fb:app_id" content="402253710161369"/>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=402253710161369";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><style data-context="foundation-flickity-css">.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/thehayride.com\/wp-admin\/admin-ajax.php","essb3_nonce":"fe21b35c77","essb3_plugin_url":"http:\/\/thehayride.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":10,"blog_url":"http:\/\/thehayride.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":103127};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"facebook,twitter,google"},"hover":{"imageSelector":".essbis_site img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"bottom-middle","theme":"flat-small","orientation":"horizontal","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","networks":"facebook,twitter,google"}},"twitteruser":"","buttonSets":[],"themes":[]};</script><link rel="icon" href="http://29wyu31qhvsjwj4mf2oi5lg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/cropped-hayride_favicon-144x144.png" sizes="32x32"/>
<link rel="icon" href="http://29wyu31qhvsjwj4mf2oi5lg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/cropped-hayride_favicon-300x300.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://29wyu31qhvsjwj4mf2oi5lg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/cropped-hayride_favicon-190x190.png"/>
<meta name="msapplication-TileImage" content="http://thehayride.com/wp-content/uploads/2017/04/cropped-hayride_favicon-300x300.png"/>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-98250005-1', 'auto');
ga('set', 'dimension1', 'Kevin Boyd' );
ga('send', 'pageview');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  // Create Ad Slots
  googletag.cmd.push(function() {
      
    // Start Header Mapping
    var headermapping = googletag.sizeMapping().
    // Add Size - Small
    addSize([0,0], [[300,250]]).
    // Add Size - Medium
    addSize([787,100], [[300,250],[728,90]]).
    // Add Size - Large
    addSize([1020,100], [[728,90],[970,250]]).
    build();
      
    googletag.defineSlot('/1194830/Nhayride970_header', [300,250], 'wpdev-responsive-header').defineSizeMapping(headermapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1194830/Nhayride_sidebar_Top', [[336, 280], [300, 250], [300, 600]], 'wpdev-sidebar-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1194830/Nhayride_in_content_1', [[300, 250], [336, 280]], 'wpdev-inline-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
  	googletag.defineSlot('/1194830/Nhayride_sidebar_BTF', [[300, 600], [160, 600], [336, 280]], 'wpdev-sidebar-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
	googletag.defineSlot('/1194830/Nhayride_in_content_2', [[336, 280], [500, 300]], 'wpdev-inline-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-98250005-1', 'auto');
  ga('send', 'pageview');
</script>
 
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(255,255,255,.88);}</style>
 
<script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a8dWwwaLCr5QO5rkHcnnVW');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script>
 
</head>
<body class="post-template-default single single-post postid-103127 single-format-standard group-blog essbis_site">
 
<div class="modal fade wpdev-search-modal" id="wpdevSearch" tabindex="-1" role="dialog" aria-labelledby="wpdevSearch">
<div class="modal-dialog" role="document">
<div class="modal-content">
<button type="button" class="close wpdev-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<form role="search" method="get" class="search-form" action="http://thehayride.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
</label>
<input type="submit" class="search-submit" value="Search"/>
</form> </div>
</div>
</div><div id="page" class="site">
<div class="wpdev-top-menu-cont">
<div class="container-fluid wpdev-top-menu wpdev-max-width">
<div class="row">
<div class="col-sm-6">
<div class="menu-top-nav-container"><ul id="top-menu" class="menu"><li id="menu-item-73448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73448"><a href="http://thehayride.com/about/">About</a></li>
<li id="menu-item-73449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73449"><a href="http://thehayride.com/subscribe-by-e-mail/">Subscribe</a></li>
<li id="menu-item-73450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73450"><a href="http://thehayride.com/donate-to-the-hayride/">Donate</a></li>
<li id="menu-item-73451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73451"><a href="http://thehayride.com/advertise/">Advertise</a></li>
<li id="menu-item-73452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73452"><a href="http://thehayride.com/tip-us-off/">Tips</a></li>
</ul></div> </div>
<div class="col-sm-6">
<div class="wpdev-social-networks">
<a href="https://www.facebook.com/TheHayride/" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/TheHayride" target="_blank"><i class="fa fa-twitter"></i></a>
<button type="button" class="wpdev-search-btn" data-toggle="modal" data-target="#wpdevSearch">
<i class="fa fa-search"></i>
</button>
</div> </div>
</div>
</div>
</div>
<div class="wpdev-site-content-cont">
<div class="container-fluid wpdev-site wpdev-max-width">
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<a href="http://thehayride.com">
<img src="http://29wyu31qhvsjwj4mf2oi5lg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/thehayride_logo_web.png" alt="The Hayride"/>
</a>
</div> 
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-btn wpdev-push-btn"><i class="fa fa-bars"></i> Menu</button>
<div class="menu-main-nav-container"><ul id="main-menu" class="menu"><li id="menu-item-73442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73442"><a href="http://thehayride.com/category/national/">National</a></li>
<li id="menu-item-73441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73441"><a href="http://thehayride.com/category/elections/">Politics &#038; Elections</a></li>
<li id="menu-item-73446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73446"><a href="http://thehayride.com/category/energy-national/">Business &#038; Energy</a></li>
<li id="menu-item-73443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73443"><a href="http://thehayride.com/category/lagniappe/">Life &#038; Culture</a></li>
<li id="menu-item-73444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73444"><a href="http://thehayride.com/category/government/">Government &#038; Policy</a></li>
</ul></div> <div id="wpdev-region-nav">
<div class="row wpdev-region-row">
<div class="col-md-3 wpdev-drop-menu">
<div class="menu-main-nav-container"><ul id="drop-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73442"><a href="http://thehayride.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73441"><a href="http://thehayride.com/category/elections/">Politics &#038; Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73446"><a href="http://thehayride.com/category/energy-national/">Business &#038; Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73443"><a href="http://thehayride.com/category/lagniappe/">Life &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73444"><a href="http://thehayride.com/category/government/">Government &#038; Policy</a></li>
</ul></div> </div>
<div class="col-md-9 wpdev-drop-menu-regions">
<h1 class="wpdev-section-title">News Regions</h1>
<div class="menu-region-menu-container"><ul id="region-menu" class="menu"><li id="menu-item-101913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101913"><a href="http://thehayride.com/category/louisiana/">Louisiana</a></li>
</ul></div> </div>
</div>
</div>
</nav> 
</header> 
 
 
<div class="wpdev-ads wpdev-header">
<div id="wpdev-responsive-header">
<script>
			 googletag.cmd.push(function() {
				 googletag.display('wpdev-responsive-header');
			 });
		 </script>
</div>
</div>
<div id="content" class="site-content row">
<div class="col-sm-12 wpdev-single-featured-image">
<img src="http://29wyu31qhvsjwj4mf2oi5lg1.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/eric-walker-lsu-800x400.jpg" width="800" height="400" alt="Tomorrow Night, Both Democrats And Republicans Will Wear LSU Baseball Uniforms To Honor Steve Scalise"/>
</div>
<div class="col-sm-8 wpdev-site-content wpdev-site-single">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-103127" class="post-103127 post type-post status-publish format-standard has-post-thumbnail hentry category-lagniappe category-national tag-congressional-baseball-game tag-lsu tag-steve-scalise">
<header class="entry-header">
<h1 class="entry-title">Tomorrow Night, Both Democrats And Republicans Will Wear LSU Baseball Uniforms To Honor Steve Scalise</h1>
<div class="entry-meta">
<div class="wpdev-post-meta wpdev-main-post-meta wpdev-side-post-meta">
<span class="wpdev-post-meta-date wpdev-main-post-date wpdev-side-post-date">June 14th, 2017</span>
<span class="wpdev-post-meta-author wpdev-main-post-author wpdev-side-post-author"><a href="http://thehayride.com/author/kevin-boyd/">Kevin Boyd</a></span>
</div>
</div> 
</header> 
<div class="entry-content">
<div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_circles-retina essb_742107687 essb_width_flex essb_links_center print-no" id="essb_displayed_shortcode_742107687" data-essb-postid="103127" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="circles-retina" data-essb-counter-pos="hidden" data-essb-url="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/" data-essb-twitter-url="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/" data-essb-instance="742107687"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">10.8K<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&t=Tomorrow+Night%2C+Both+Democrats+And+Republicans+Will+Wear+LSU+Baseball+Uniforms+To+Honor+Steve+Scalise&redirect_uri=http://thehayride.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&t=Tomorrow+Night%2C+Both+Democrats+And+Republicans+Will+Wear+LSU+Baseball+Uniforms+To+Honor+Steve+Scalise&redirect_uri=http://thehayride.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;742107687&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="10752" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Tomorrow+Night%2C+Both+Democrats+And+Republicans+Will+Wear+LSU+Baseball+Uniforms+To+Honor+Steve+Scalise&amp;url=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&amp;counturl=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&#39;,&#39;twitter&#39;,&#39;742107687&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="36" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&#39;,&#39;google&#39;,&#39;742107687&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Plus</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-facebook-comments" title="" onclick="essb_tracking_only('', 'comments', '742107687', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div> <p><input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/" data-essbisPostTitle="Tomorrow Night, Both Democrats And Republicans Will Wear LSU Baseball Uniforms To Honor Steve Scalise" data-essbisHoverContainer=""><p>Tomorrow night is the Congressional baseball game for charity. Democrats and Republicans will square off against each other.</p>
<p>But now, for part of the game at least, both Democrats and Republicans will wear LSU baseball uniforms.</p>
<div class="wpdev-ads wpdev-sidebar wpdev-inline-top">
<div id="wpdev-inline-top">
<script>
			 googletag.cmd.push(function() {
				 googletag.display('wpdev-inline-top');
			 });
		 </script>
</div>
</div><p>From <a href="http://ijr.com/the-declaration/2017/06/898967-democrats-republicans-join-together-something-awesome-steve-scalise/">IJR</a>:</p>
<blockquote><p>In an act of solidarity with House Majority Whip <a href="https://www.facebook.com/RepSteveScalise/photos/a.10150624748141682.382461.50936151681/10152716975071682/?type=3&amp;theater" target="_blank" rel="noopener noreferrer">Steve Scalise</a>, members of the Republican and Democrat congressional baseball teams will be wearing Louisiana State University Tigers baseball uniforms for part of the Congressional Baseball Game tomorrow night.</p>
<p>The act is meant to honor the Louisiana representative after he was <a href="http://ijr.com/2017/06/898353-alleged-gunman-congressional-baseball-attack-identified/">shot</a> in the hip and hospitalized Wednesday morning when a gunman opened fire on the practice field in Virginia. The bold show of bipartisan solidarity is being arranged by Congressman Roger Marshall (R-KS). According to spokesperson Eric Pahls, the act will have personal meaning to the wounded congressman.</p>
<div class="tout-sdk tout-mid-article-single">“Scalise was always decked out head-to-toe in LSU gear,” Pahls tells Independent Journal Review. “This is time for all of us to show that we stand with him.”</div>
</blockquote>
<div class="tout-sdk tout-mid-article-single">Congressman Scalise was an LSU graduate. Currently, LSU&#8217;s baseball team is in the College World Series in Omaha, Nebraska.</div>
<div class="wpdev-ads wpdev-sidebar wpdev-inline-bottom">
<div id="wpdev-inline-bottom">
<script>
			 googletag.cmd.push(function() {
				 googletag.display('wpdev-inline-bottom');
			 });
		 </script>
</div>
</div> <div class="essb_links essb_counters essb_displayed_shortcode essb_share essb_template_circles-retina essb_344001132 essb_width_flex essb_links_center print-no" id="essb_displayed_shortcode_344001132" data-essb-postid="103127" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="circles-retina" data-essb-counter-pos="hidden" data-essb-url="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/" data-essb-twitter-url="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/" data-essb-instance="344001132"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">10.8K<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&t=Tomorrow+Night%2C+Both+Democrats+And+Republicans+Will+Wear+LSU+Baseball+Uniforms+To+Honor+Steve+Scalise&redirect_uri=http://thehayride.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&t=Tomorrow+Night%2C+Both+Democrats+And+Republicans+Will+Wear+LSU+Baseball+Uniforms+To+Honor+Steve+Scalise&redirect_uri=http://thehayride.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;344001132&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="10752" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Tomorrow+Night%2C+Both+Democrats+And+Republicans+Will+Wear+LSU+Baseball+Uniforms+To+Honor+Steve+Scalise&amp;url=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&amp;counturl=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&#39;,&#39;twitter&#39;,&#39;344001132&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="36" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/&#39;,&#39;google&#39;,&#39;344001132&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Plus</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#wpdev-facebook-comments" title="" onclick="essb_tracking_only('', 'comments', '344001132', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div> </div> 
</article> 
<div id="wpdev-seemore" class="wpdev-seemore-box">
<span>Interested in more national news? We've got you covered!</span> <a href="/category/National" class="wpdev-national-news-btn">See More National News <i class="fa fa-angle-right"></i></a> </div>
 
<ins class="adbladeads" data-cid="17611-2073346462" data-host="web.adblade.com" data-tag-type="4" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script><div class="row wpdev-post-navigation">
<div class="col-md-6 wpdev-post-nav-cont">
<div class="wpdev-post-nav wpdev-post-nav-left">
<span class="wpdev-post-nav-head"><i class="fa fa-angle-left"></i> Previous Article</span>
<a href="http://thehayride.com/2017/06/republican-congresswoman-threatened-email-subject-line-one-216-go-scalise-shooting/" rel="prev"><span class="wpdev-post-nav-title">Republican Congresswoman Threatened With Email Subject Line &#8220;One Down, 216 To Go&#8230;.&#8221; After Scalise Shooting</span></a> </div>
</div>
<div class="col-md-6 wpdev-post-nav-cont">
<div class="wpdev-post-nav wpdev-post-nav-right">
<span class="wpdev-post-nav-head">Next Article <i class="fa fa-angle-right"></i></span>
<a href="http://thehayride.com/2017/06/scalises-shooter-alarmingly-support/" rel="next"><span class="wpdev-post-nav-title">Scalise&#8217;s Shooter And Those Who Alarmingly Support Him</span></a> </div>
</div>
</div><div id="wpdev-facebook-comments"><h1 class="wpdev-section-title">Comments</h1><div class="fb-comments" data-href="http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/" data-width="auto" data-colorscheme="light" data-numposts="10"></div><hr class="wpdev-divider"/>
 
<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://thehayride.com/2017/06/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise/';
		var disqus_identifier = '103127 http://thehayride.com/?p=103127';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'thehayride';
		var disqus_title = "Tomorrow Night, Both Democrats And Republicans Will Wear LSU Baseball Uniforms To Honor Steve Scalise";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=103127';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/thehayride.com\/2017\/06\/tomorrow-night-democrats-republicans-will-wear-lsu-baseball-uniforms-honor-steve-scalise\/trackback\/"		};
	/* ]]> */
	</script>
</div><div class="wpdev-region-cont row">
<div class="col-md-12 wpdev-region">
<h1 class="wpdev-section-title">Trending on The Hayride</h1>
</div>
</div>
</main> 
</div> 
</div>
<div class="col-sm-4 wpdev-sidebar">
<aside id="secondary" class="widget-area" role="complementary">
<section id="wpdev_widget-2" class="widget widget_wpdev_widget"><div class="widget-title-cont"><h2 class="widget-title">Quote of the Day</h2></div><div id="qotd-sidebar">"The first lesson of economics is scarcity: there is never enough of anything to fully satisfy all those who want it.
The first lesson of politics is to disregard the first lesson of economics"
<em>- Thomas Sowell</em></div>
<div class="wpdev-national-news">
<a href="/category/quote-of-the-day" class="wpdev-national-news-btn">More Quotes <i class="fa fa-angle-right"></i></a>
</div></section><section id="enhancedtextwidget-4" class="widget widget_text enhanced-text-widget"><div class="widget-title-cont"><h2 class="widget-title">Subscribe to The Nooner!</h2></div><div class="textwidget widget-text"><form accept-charset="UTF-8" action="http://rr.reachresponse.com/ga/front/forms/1/subscriptions/" class="simple_form embedded-ga-subscription-form" id="new_pending_subscriber" method="post" novalidate="novalidate" target="_parent" style="
    border: 4px solid #e84c3c;
    border-radius: 2px;
    padding: 1rem 1rem 1rem;
">
<label class="text required control-label" for="pending_subscriber_email" style="
    font-family: 'Rubik', sans-serif;
    font-size: 0.9rem;
    color: #0c3a5e;
">Email Address</label>
<input class="string required" id="pending_subscriber_email" name="pending_subscriber[email]" size="50" type="text" placeholder="Email Address
" style="
    width: 100%;
    border-color: rgba(255, 255, 255, 0);
    border-bottom: 1px solid #3597d3;
    border-radius: 0;
    margin: 0 0 1rem;
    color: #666;
    padding: 3px;
">
<label class=" control-label" for="pending_subscriber_custom_fields_16" style="
    font-family: 'Rubik', sans-serif;
    font-size: 0.9rem;
    color: #0c3a5e;
">Postal Code</label>
<input class="string" id="pending_subscriber_custom_fields_16" name="pending_subscriber[custom_fields][16]" type="text" placeholder="Postal Code
" style="
    width: 100%;
    border-color: rgba(255, 255, 255, 0);
    border-bottom: 1px solid #3597d3;
    border-radius: 0;
    margin: 0 0 1rem;
">
<div class="form-actions-container call-to-action" style="
    text-align: center;
">
<button class="colored button" type="submit" style="
    background: #fff;
    border: 2px solid #0c3a5e;
    color: #0c3a5e;
    border-radius: 2rem;
    padding: .8rem 1.5rem 0.5rem;
    display: inline-block;
    font-size: .9rem;
    font-weight: 700;
    text-transform: uppercase;
    font-family: 'Rubik',sans-serif;
">Submit Form</button>
</div>
</form></div></section><section id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="wpdev-ads wpdev-sidebar wpdev-sidebar-top">
<div id="wpdev-sidebar-top">
<script>
			 googletag.cmd.push(function() {
				 googletag.display('wpdev-sidebar-top');
			 });
		 </script>
</div>
</div></div></section><section id="text-16" class="widget widget_text"> <div class="textwidget"><center><div class="fb-page" data-href="https://www.facebook.com/TheHayride/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/TheHayride/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TheHayride/">The Hayride</a></blockquote></div></center></div>
</section> <section id="recent-posts-5" class="widget widget_recent_entries"> <div class="widget-title-cont"><h2 class="widget-title">Recent Articles</h2></div> <ul>
<li>
<a href="http://thehayride.com/2017/06/knights-columbus-organizes-nationwide-blood-drive-steve-scalise/">Knights Of Columbus Organizes Nationwide Blood Drive For Steve Scalise</a>
</li>
<li>
<a href="http://thehayride.com/2017/06/congressional-baseball-game-ticket-sales-skyrocket/">Congressional Baseball Game Ticket Sales Skyrocket</a>
</li>
<li>
<a href="http://thehayride.com/2017/06/fagan-new-york-times-wont-apologize-caught-telling-blatant-lie-linking-sarah-palin-scalise-attack/">FAGAN: New York Times Won&#8217;t Apologize After Caught Telling A Blatant Lie Linking Sarah Palin To Scalise Attack</a>
</li>
<li>
<a href="http://thehayride.com/2017/06/waguespack-end-civility/">WAGUESPACK: The End Of Civility</a>
</li>
<li>
<a href="http://thehayride.com/2017/06/briggs-center-natural-gas-universe/">BRIGGS: The Center Of The Natural Gas Universe</a>
</li>
</ul>
</section> <section id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="wpdev-ads wpdev-sidebar wpdev-sidebar-bottom">
<div id="wpdev-sidebar-bottom">
<script>
			 googletag.cmd.push(function() {
				 googletag.display('wpdev-sidebar-bottom');
			 });
		 </script>
</div>
</div></div></section><section id="linkcat-2" class="widget widget_links"><div class="widget-title-cont"><h2 class="widget-title">Other Great Louisiana Blogs</h2></div>
<ul class='xoxo blogroll'>
<li><a href="http://www.soitgoesinshreveport.blogspot.com/">And So It Goes In Shreveport</a></li>
<li><a href="http://bayourenaissanceman.blogspot.com/">Bayou Renaissance Man</a></li>
<li><a href="http://www.bayoubuzz.com/">BayouBuzz.com</a></li>
<li><a href="http://www.jeffsadow.blogspot.com/">Between The Lines</a></li>
<li><a href="http://www.biteandbooze.com/">Bite And Booze</a></li>
<li><a href="http://cajunconservatism.wordpress.com">Cajun Conservatism</a></li>
<li><a href="http://forgotston.com/">Forgotson</a></li>
<li><a href="http://insidelouisiananews.com/">Inside Louisiana News</a></li>
<li><a href="http://www.jimbrownla.com/blog/index.php">Jim Brown</a></li>
<li><a href="http://www.kissmygumbo.com/">Kiss My Gumbo</a></li>
</ul>
</section>
</aside> 
</div>
</div>
</div>
</div> 
<div class="wpdev-footer-cont">
<div class="container-fluid wpdev-footer wpdev-max-width">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
Copyright &copy; 2017 The Hayride. All Rights Reserved. Proudly Built by <a href="//wpdevelopers.com" target="_blank">WPDevelopers</a>.
</div> 
</footer> 
</div>
</div>
</div> 
 <script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehayride.com/wp-content/mmr/d3932453-1491924045.js'></script>
<script type="text/javascript">

    var disqus_shortname = "thehayride";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'thehayride';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><link rel="stylesheet" id="essb-social-image-share" href="http://29wyu31qhvsjwj4mf2oi5lg1.wpengine.netdna-cdn.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all"/><link rel="stylesheet" id="essb-cct-style" href="http://29wyu31qhvsjwj4mf2oi5lg1.wpengine.netdna-cdn.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all"/><script type='text/javascript' src='http://29wyu31qhvsjwj4mf2oi5lg1.wpengine.netdna-cdn.com/wp-content/uploads/essb_cache/116e94cf3d16b72d2714fa24c9017465.js' defer></script>
</body>
</html>
